Debian/nodejs: high 7.5
A cryptographic vulnerability exists in Node.js <19.2.0, <18.14.1, <16.19.1, <14.21.3 that in some cases did does not clear the OpenSSL error stack after operations that may set it. This may lead to f
Action: Upgrade nodejs to 18.13.0+dfsg1-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 18.13.0+dfsg1-1.1 | - |
Fixed versions
| 18.13.0+dfsg1-1.1 |
Sources
- osv: DEBIAN-CVE-2023-23919#Debian:14/nodejs
- https://security-tracker.debian.org/tracker/CVE-2023-23919
published · modified · JSON