Debian/containerd: high 7.8
containerd is an open source container runtime. A bug was found in containerd prior to versions 1.6.18 and 1.5.18 where supplementary groups are not set up properly inside a container. If an attacker
Action: Upgrade containerd to 1.6.18~ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.18~ds1-1 | - |
Fixed versions
| 1.6.18~ds1-1 |
Sources
- osv: DEBIAN-CVE-2023-25173#Debian:14/containerd
- https://security-tracker.debian.org/tracker/CVE-2023-25173
published · modified · JSON