tocsin

Debian/golang-github-gin-gonic-gin: high 7.3

Versions of the package github.com/gin-gonic/gin before 1.9.0 are vulnerable to Improper Input Validation by allowing an attacker to use a specially crafted request via the X-Forwarded-Prefix header,

Action: Upgrade golang-github-gin-gonic-gin to 1.8.1-3 or later.

Affected

introducedfixedlast affected
01.8.1-3-

Fixed versions

1.8.1-3

Sources

published · modified · JSON