Debian/node-dottie: high 7.5
Versions of the package dottie before 2.0.4 are vulnerable to Prototype Pollution due to insufficient checks, via the set() function and the current variable in the /dottie.js file.
Action: Upgrade node-dottie to 2.0.2-4+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.2-4+deb12u1 | - |
Fixed versions
| 2.0.2-4+deb12u1 |
Sources
published · modified · JSON