Debian/node-dottie: high 7.5
Versions of the package dottie before 2.0.4 are vulnerable to Prototype Pollution due to insufficient checks, via the set() function and the current variable in the /dottie.js file.
Action: Upgrade node-dottie to 2.0.6+~2.0.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.6+~2.0.5-1 | - |
Fixed versions
| 2.0.6+~2.0.5-1 |
Sources
- osv: DEBIAN-CVE-2023-26132#Debian:13/node-dottie
- https://security-tracker.debian.org/tracker/CVE-2023-26132
published · modified · JSON