Debian/node-follow-redirects: medium 6.1
Versions of the package follow-redirects before 1.15.4 are vulnerable to Improper Input Validation due to the improper handling of URLs by the url.parse() function. When new URL() throws an error, it
Action: Upgrade node-follow-redirects to 1.15.6+~1.14.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.6+~1.14.4-1 | - |
Fixed versions
| 1.15.6+~1.14.4-1 |
Sources
- osv: DEBIAN-CVE-2023-26159#Debian:13/node-follow-redirects
- https://security-tracker.debian.org/tracker/CVE-2023-26159
published · modified · JSON