Debian/opencv: high 7.5
A vulnerability classified as problematic was found in OpenCV wechat_qrcode Module up to 4.7.0. Affected by this vulnerability is the function DecodedBitStreamParser::decodeByteSegment of the file qrc
Action: Upgrade opencv to 4.6.0+dfsg-12 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.6.0+dfsg-12 | - |
Fixed versions
| 4.6.0+dfsg-12 |
Sources
published · modified · JSON