Debian/spip: critical 9.8
SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.
Action: Upgrade spip to 4.1.8+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.8+dfsg-1 | - |
Fixed versions
| 4.1.8+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2023-27372#Debian:14/spip
- https://security-tracker.debian.org/tracker/CVE-2023-27372
published · modified · JSON