Debian/emacs: high 7.8
emacsclient-mail.desktop in Emacs 28.1 through 28.2 is vulnerable to Emacs Lisp code injections through a crafted mailto: URI with unescaped double-quote characters. It is fixed in 29.0.90.
Action: Upgrade emacs to 1:28.2+1-13 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:28.2+1-13 | - |
Fixed versions
| 1:28.2+1-13 |
Sources
- osv: DEBIAN-CVE-2023-27986#Debian:14/emacs
- https://security-tracker.debian.org/tracker/CVE-2023-27986
published · modified · JSON