Debian/flatpak: medium 6.5
Flatpak is a system for building, distributing, and running sandboxed desktop applications on Linux. Versions prior to 1.10.8, 1.12.8, 1.14.4, and 1.15.4 contain a vulnerability similar to CVE-2017-52
Action: Upgrade flatpak to 1.14.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.14.4-1 | - |
Fixed versions
| 1.14.4-1 |
Sources
- osv: DEBIAN-CVE-2023-28100#Debian:14/flatpak
- https://security-tracker.debian.org/tracker/CVE-2023-28100
published · modified · JSON