Debian/perl: high 8.1
HTTP::Tiny before 0.083, a Perl core module since 5.13.9 and available standalone on CPAN, has an insecure default TLS configuration where users must opt in to verify certificates.
Action: Upgrade perl to 5.38.2-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.38.2-2 | - |
Fixed versions
| 5.38.2-2 |
Sources
- osv: DEBIAN-CVE-2023-31486#Debian:13/perl
- https://security-tracker.debian.org/tracker/CVE-2023-31486
published · modified · JSON