Debian/phppgadmin: critical 9.8
phpPgAdmin 7.14.4 and earlier is vulnerable to deserialization of untrusted data which may lead to remote code execution because user-controlled data is directly passed to the PHP 'unserialize()' func
Action: Upgrade phppgadmin to 7.14.7+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.14.7+dfsg-1 | - |
Fixed versions
| 7.14.7+dfsg-1 |
Sources
published · modified · JSON