Debian/squid: high 7.5
Squid is a caching proxy for the Web. Due to an Improper Validation of Specified Index bug, Squid versions 3.3.0.1 through 5.9 and 6.0 prior to 6.4 compiled using `--with-openssl` are vulnerable to a
Action: Upgrade squid to 5.7-2+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.7-2+deb12u1 | - |
Fixed versions
| 5.7-2+deb12u1 |
Sources
published · modified · JSON