tocsin

Debian/golang-github-lucas-clemente-quic-go: medium 6.5

quic-go is an implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002) in Go. An attacker can cause its peer to run out of memory sending a large number of PATH_CHALLENGE frames. The receive

Action: No fix published. Pin and monitor.

Affected

introducedfixedlast affected
0--

Fixed versions

No fixed version in the source.

Sources

published · modified · JSON