Debian/squid: high 7.5
Squid is a caching proxy for the Web. Due to an Uncontrolled Recursion bug in versions 2.6 through 2.7.STABLE9, versions 3.1 through 5.9, and versions 6.0.1 through 6.5, Squid may be vulnerable to a D
Action: Upgrade squid to 6.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.6-1 | - |
Fixed versions
| 6.6-1 |
Sources
- osv: DEBIAN-CVE-2023-50269#Debian:13/squid
- https://security-tracker.debian.org/tracker/CVE-2023-50269
published · modified · JSON