Debian/sqlite3: high 7.3
A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al
Action: Upgrade sqlite3 to 3.43.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.43.1-1 | - |
Fixed versions
| 3.43.1-1 |
Sources
- osv: DEBIAN-CVE-2023-7104#Debian:14/sqlite3
- https://security-tracker.debian.org/tracker/CVE-2023-7104
published · modified · JSON