Debian/pypy3: medium 6.2
An issue was found in the CPython `zipfile` module affecting versions 3.12.1, 3.11.7, 3.10.13, 3.9.18, and 3.8.18 and prior. The zipfile module is vulnerable to “quoted-overlap” zip-bombs which exploi
Action: Upgrade pypy3 to 7.3.16+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.3.16+dfsg-1 | - |
Fixed versions
| 7.3.16+dfsg-1 |
Sources
published · modified · JSON