Debian/node-sanitize-html: medium 5.3
Versions of the package sanitize-html before 2.12.1 are vulnerable to Information Exposure when used on the backend and with the style attribute allowed, allowing enumeration of files in the system (i
Action: Upgrade node-sanitize-html to 2.13.0+~2.11.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.13.0+~2.11.0-1 | - |
Fixed versions
| 2.13.0+~2.11.0-1 |
Sources
- osv: DEBIAN-CVE-2024-21501#Debian:13/node-sanitize-html
- https://security-tracker.debian.org/tracker/CVE-2024-21501
published · modified · JSON