tocsin

Debian/djoser: unknown

Versions of the package djoser before 2.3.0 are vulnerable to Authentication Bypass when the authenticate() function fails. This is because the system falls back to querying the database directly, gra

Action: Upgrade djoser to 2.1.0-1+deb12u1 or later.

Affected

introducedfixedlast affected
02.1.0-1+deb12u1-

Fixed versions

2.1.0-1+deb12u1

Sources

published · modified · JSON