Debian/squid: high 7.5
Squid is a web proxy cache. Starting in version 3.5.27 and prior to version 6.8, Squid may be vulnerable to a Denial of Service attack against HTTP Chunked decoder due to an uncontrolled recursion bug
Action: Upgrade squid to 6.8-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.8-1 | - |
Fixed versions
| 6.8-1 |
Sources
- osv: DEBIAN-CVE-2024-25111#Debian:13/squid
- https://security-tracker.debian.org/tracker/CVE-2024-25111
published · modified · JSON