Debian/opennds: medium 5.5
openNDS 10.2.0 is vulnerable to Use-After-Free via /openNDS/src/auth.c.
Action: Upgrade opennds to 10.3.0+dfsg-0.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 10.3.0+dfsg-0.1 | - |
Fixed versions
| 10.3.0+dfsg-0.1 |
Sources
- osv: DEBIAN-CVE-2024-25763#Debian:13/opennds
- https://security-tracker.debian.org/tracker/CVE-2024-25763
published · modified · JSON