Debian/util-linux: low 3.3
wall in util-linux through 2.40, often installed with setgid tty permissions, allows escape sequences to be sent to other users' terminals through argv. (Specifically, escape sequences received from s
Action: Upgrade util-linux to 2.39.3-11 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.39.3-11 | - |
Fixed versions
| 2.39.3-11 |
Sources
- osv: DEBIAN-CVE-2024-28085#Debian:14/util-linux
- https://security-tracker.debian.org/tracker/CVE-2024-28085
published · modified · JSON