Debian/commons-configuration2: high 7.3
Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1. Users are recommended to upgrade to version 2.10.1, which fix
Action: Upgrade commons-configuration2 to 2.10.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.10.1-1 | - |
Fixed versions
| 2.10.1-1 |
Sources
- osv: DEBIAN-CVE-2024-29131#Debian:14/commons-configuration2
- https://security-tracker.debian.org/tracker/CVE-2024-29131
published · modified · JSON