Debian/libcdio: high 8.4
Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file.
Action: Upgrade libcdio to 2.2.0-4.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.0-4.1 | - |
Fixed versions
| 2.2.0-4.1 |
Sources
- osv: DEBIAN-CVE-2024-36600#Debian:14/libcdio
- https://security-tracker.debian.org/tracker/CVE-2024-36600
published · modified · JSON