Debian/pydantic: high 7.5
Regular expression denial of service in Pydanic < 2.4.0, < 1.10.13 allows remote attackers to cause denial of service via a crafted email string.
Action: Upgrade pydantic to 1.10.4-1+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.10.4-1+deb12u1 | - |
Fixed versions
| 1.10.4-1+deb12u1 |
Sources
published · modified · JSON