tocsin

Debian/requirejs: critical 10

jrburke requirejs v2.3.6 was discovered to contain a prototype pollution via the function s.contexts._.configure. This vulnerability allows attackers to execute arbitrary code or cause a Denial of Ser

Action: Upgrade requirejs to 2.3.7+ds+~2.1.37-1 or later.

Affected

introducedfixedlast affected
02.3.7+ds+~2.1.37-1-

Fixed versions

2.3.7+ds+~2.1.37-1

Sources

published · modified · JSON