Debian/ruby-saml: critical 9.8
The Ruby SAML library is for implementing the client side of a SAML authorization. Ruby-SAML in <= 12.2 and 1.13.0 <= 1.16.0 does not properly verify the signature of the SAML Response. An unauthentic
Action: Upgrade ruby-saml to 1.13.0-1+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.0-1+deb12u1 | - |
Fixed versions
| 1.13.0-1+deb12u1 |
Sources
published · modified · JSON