tocsin

Debian/vlc: high 8

VLC media player 3.0.20 and earlier is vulnerable to denial of service through an integer overflow which could be triggered with a maliciously crafted mms stream (heap based overflow). If successful,

Action: Upgrade vlc to 3.0.21-0+deb12u1 or later.

Affected

introducedfixedlast affected
03.0.21-0+deb12u1-

Fixed versions

3.0.21-0+deb12u1

Sources

published · modified · JSON