Debian/trafficserver: high 7.5
Valid Host header field can cause Apache Traffic Server to crash on some platforms. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.5. Users are recommended to upgrade to version 9.2.
Action: Upgrade trafficserver to 9.2.5+ds-0+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.2.5+ds-0+deb12u2 | - |
Fixed versions
| 9.2.5+ds-0+deb12u2 |
Sources
published · modified · JSON