Debian/gh: critical 9.6
The GitHub CLI version 2.6.1 and earlier are vulnerable to remote code execution through a malicious codespace SSH server when using `gh codespace ssh` or `gh codespace logs` commands. This has been p
Action: Upgrade gh to 2.46.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.46.0-2 | - |
Fixed versions
| 2.46.0-2 |
Sources
published · modified · JSON