Debian/node-postcss: medium 4.3
nanoid (aka Nano ID) before 5.0.9 mishandles non-integer values. 3.3.8 is also a fixed version.
Action: Upgrade node-postcss to 8.4.49+~cs9.2.32-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.4.49+~cs9.2.32-1 | - |
Fixed versions
| 8.4.49+~cs9.2.32-1 |
Sources
- osv: DEBIAN-CVE-2024-55565#Debian:14/node-postcss
- https://security-tracker.debian.org/tracker/CVE-2024-55565
published · modified · JSON