Debian/perl: high 8.4
A heap buffer overflow vulnerability was discovered in Perl. Release branches 5.34, 5.36, 5.38 and 5.40 are affected, including development versions from 5.33.1 through 5.41.10. When there are non-ASC
Action: Upgrade perl to 5.36.0-7+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.36.0-7+deb12u2 | - |
Fixed versions
| 5.36.0-7+deb12u2 |
Sources
published · modified · JSON