tocsin

Debian/calibre: critical 9.8

Improper access control in Calibre 6.9.0 ~ 7.14.0 allow unauthenticated attackers to achieve remote code execution.

Action: Upgrade calibre to 6.13.0+repack-2+deb12u4 or later.

Affected

introducedfixedlast affected
06.13.0+repack-2+deb12u4-

Fixed versions

6.13.0+repack-2+deb12u4

Sources

published · modified · JSON