Debian/ffmpeg: high 8.8
A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-base
Action: Upgrade ffmpeg to 7:5.1.6-0+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:5.1.6-0+deb12u1 | - |
Fixed versions
| 7:5.1.6-0+deb12u1 |
Sources
published · modified · JSON