Debian/ffmpeg: high 8.8
A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-bas
Action: Upgrade ffmpeg to 7:5.1.6-0+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:5.1.6-0+deb12u1 | - |
Fixed versions
| 7:5.1.6-0+deb12u1 |
Sources
published · modified · JSON