Debian/ffmpeg: high 8.8
A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-bas
Action: Upgrade ffmpeg to 7:6.0-4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:6.0-4 | - |
Fixed versions
| 7:6.0-4 |
Sources
- osv: DEBIAN-CVE-2024-7272#Debian:13/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2024-7272
published · modified · JSON