Debian/spip: critical 9.8
SPIP before 4.3.2, 4.2.16, and 4.1.18 is vulnerable to a command injection issue. A remote and unauthenticated attacker can execute arbitrary operating system commands by sending a crafted multipart f
Action: Upgrade spip to 4.3.2+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.2+dfsg-1 | - |
Fixed versions
| 4.3.2+dfsg-1 |
Sources
published · modified · JSON