Debian/node-body-parser: unknown
body-parser 2.2.0 is vulnerable to denial of service due to inefficient handling of URL-encoded bodies with very large numbers of parameters. An attacker can send payloads containing thousands of para
Action: Upgrade node-body-parser to 2.2.1+~1.19.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.1+~1.19.6-1 | - |
Fixed versions
| 2.2.1+~1.19.6-1 |
Sources
published · modified · JSON