Debian/node-nodemailer: high 7.5
A flaw was found in Nodemailer. This vulnerability allows a denial of service (DoS) via a crafted email address header that triggers infinite recursion in the address parser.
Action: Upgrade node-nodemailer to 7.0.12+~7.0.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.0.12+~7.0.5-1 | - |
Fixed versions
| 7.0.12+~7.0.5-1 |
Sources
- osv: DEBIAN-CVE-2025-14874#Debian:14/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2025-14874
published · modified · JSON