tocsin

Debian/node-qs: unknown

Improper Input Validation vulnerability in qs (parse modules) allows HTTP DoS.This issue affects qs: < 6.14.1. Summary The arrayLimit option in qs did not enforce limits for bracket notation (a[]=1&a[

Action: Upgrade node-qs to 6.14.1+ds+~6.14.0-1 or later.

Affected

introducedfixedlast affected
06.14.1+ds+~6.14.0-1-

Fixed versions

6.14.1+ds+~6.14.0-1

Sources

published · modified · JSON