Debian/ffmpeg: high 8.8
A vulnerability, which was classified as critical, was found in FFmpeg up to 7.1. This affects the function ff_aac_search_for_tns of the file libavcodec/aacenc_tns.c of the component AAC Encoder. The
Action: Upgrade ffmpeg to 7:7.1.2-0+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:7.1.2-0+deb13u1 | - |
Fixed versions
| 7:7.1.2-0+deb13u1 |
Sources
- osv: DEBIAN-CVE-2025-1594#Debian:13/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2025-1594
published · modified · JSON