Debian/geshi: medium 6.1
A vulnerability, which was classified as problematic, has been found in GeSHi up to 1.0.9.1. Affected by this issue is the function get_var of the file /contrib/cssgen.php of the component CSS Handler
Action: Upgrade geshi to 1.0.8.4-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.0.8.4-2 | - |
Fixed versions
| 1.0.8.4-2 |
Sources
published · modified · JSON