Debian/firebird4.0: high 8.8
Firebird is a relational database. Prior to snapshot versions 4.0.6.3183, 5.0.2.1610, and 6.0.0.609, Firebird is vulnerable if ExtConnPoolSize is not set equal to 0. If connections stored in ExtConnPo
Action: Upgrade firebird4.0 to 4.0.5.3140.ds6-17+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.5.3140.ds6-17+deb13u1 | - |
Fixed versions
| 4.0.5.3140.ds6-17+deb13u1 |
Sources
published · modified · JSON