Debian/node-dompurify: medium 6.1
DOMPurify before 3.2.4 has an incorrect template literal regular expression, sometimes leading to mutation cross-site scripting (mXSS).
Action: Upgrade node-dompurify to 3.1.7+dfsg+~3.0.5-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.7+dfsg+~3.0.5-2 | - |
Fixed versions
| 3.1.7+dfsg+~3.0.5-2 |
Sources
- osv: DEBIAN-CVE-2025-26791#Debian:13/node-dompurify
- https://security-tracker.debian.org/tracker/CVE-2025-26791
published · modified · JSON