tocsin

Debian/upx-ucl: medium 5.5

A vulnerability, which was classified as problematic, was found in UPX up to 5.0.0. Affected is the function PackLinuxElf64::un_DT_INIT of the file src/p_lx_elf.cpp. The manipulation leads to heap-bas

Action: Upgrade upx-ucl to 4.2.4-1.1 or later.

Affected

introducedfixedlast affected
04.2.4-1.1-

Fixed versions

4.2.4-1.1

Sources

published · modified · JSON