Debian/jetty12: high 7.5
In Eclipse Jetty, versions <=9.4.57, <=10.0.25, <=11.0.25, <=12.0.21, <=12.1.0.alpha2, an HTTP/2 client may trigger the server to send RST_STREAM frames, for example by sending frames that are malform
Action: Upgrade jetty12 to 12.0.17-3.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.0.17-3.1 | - |
Fixed versions
| 12.0.17-3.1 |
Sources
- osv: DEBIAN-CVE-2025-5115#Debian:14/jetty12
- https://security-tracker.debian.org/tracker/CVE-2025-5115
published · modified · JSON