Debian/binutils: high 7.8
A vulnerability was found in GNU Binutils up to 2.44. It has been rated as critical. Affected by this issue is the function elf_gc_sweep of the file bfd/elflink.c of the component ld. The manipulation
Action: Upgrade binutils to 2.45-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.45-3 | - |
Fixed versions
| 2.45-3 |
Sources
- osv: DEBIAN-CVE-2025-5244#Debian:14/binutils
- https://security-tracker.debian.org/tracker/CVE-2025-5244
published · modified · JSON