Debian/libssh: high 8.8
A flaw was found in libssh versions built with OpenSSL versions older than 3.0, specifically in the ssh_kdf() function responsible for key derivation. Due to inconsistent interpretation of return valu
Action: Upgrade libssh to 0.10.6-0+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.10.6-0+deb12u2 | - |
Fixed versions
| 0.10.6-0+deb12u2 |
Sources
published · modified · JSON