tocsin

Debian/lxd: high 8.8

Cross-Site Request Forgery (CSRF) in LXD-UI in Canonical LXD versions >= 5.0 on Linux allows an attacker to create and start container instances without user consent via crafted HTML form submissions

Action: Upgrade lxd to 5.0.2+git20231211.1364ae4-9+deb13u1 or later.

Affected

introducedfixedlast affected
05.0.2+git20231211.1364ae4-9+deb13u1-

Fixed versions

5.0.2+git20231211.1364ae4-9+deb13u1

Sources

published · modified · JSON