Debian/squid: critical 9.8
Squid is a caching proxy for the Web. In versions 6.3 and below, Squid is vulnerable to a heap buffer overflow and possible remote code execution attack when processing URN due to incorrect buffer man
Action: Upgrade squid to 6.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.5-1 | - |
Fixed versions
| 6.5-1 |
Sources
- osv: DEBIAN-CVE-2025-54574#Debian:14/squid
- https://security-tracker.debian.org/tracker/CVE-2025-54574
published · modified · JSON